Ergebnis 1 bis 6 von 6

Thema: Vectra C Z18XE hat keine Leistung / FC ausgelesen

  1. #1
    Neuer Benutzer
    Registriert seit
    19.03.2019
    Fahrzeug
    Vectra B
    Motortyp
    X16XEL
    Baujahr
    1998

    Vectra C Z18XE hat keine Leistung / FC ausgelesen

    Hallo,


    Ich habe seit ca. 1 Woche ein Problem mit einem 2002er Vectra C (Z18XE / 122PS) Laufleistung 120.000km.

    Er springt kalt und warm gut an, läuft aber im Leerlauf etwas rumpelig.

    Während der Fahrt nimmt er gelegentlich schlecht Gas an und hat keine Leistung, so als müsste man einen Choke ziehen.

    Motorkontrolllampe ging in der ganzen Zeit nicht an, ein stark erhöhter Kraftstoff-Verbrauch ist auch nicht festzustellen.


    Habe einmal den Fehlerspeicher abgefragt, dort war folgendes:


    Motor Management: 4 Fehler

    - U2103: CAN-Bus Node no Communication - Nicht vorhanden

    - P0036: Lambdasondenheizung Kontrollschaltkreis (Bank 1 Sensor 2) - Nicht vorhanden

    - P0136: Lambdasonde Schaltkreis Fehlfunktion (Bank 1 Sensor 2) - Nicht vorhanden

    - P0170: Kraftstoffgemisch Fehlfunktion (Bank 1) - Nicht vorhanden


    Die Fehler habe ich gelöscht, bin anschliessend paar Kilometer gefahren und noch mal ausgelesen:


    Motor Management: 1 Fehler

    - P0170: Kraftstoffgemisch Fehlfunktion (Bank 1) - Vorhanden



    Was meinen die Experten dazu, wo müsste ich anfangen zu suchen?


    Würde mich über paar Tipps freuen.


    Gruß Matze
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. #2
    Administrator Avatar von Astraracer87
    Registriert seit
    10.08.2004
    Ort
    Limburg an der Lahn
    Fahrzeug
    Astra H Caravan OPC
    Motortyp
    Z20LEx
    Baujahr
    2006
    Vectra C Z18XE hat keine Leistung / FC ausgelesen
    Hallo Matze,
    Du solltest als erstes die Kraftstoff Gemisch Anpassung auslesen. Diese lässt Rückschlüsse zu in welche Richtung es geht.
    Thanks Matze_W Bedankte(n) sich für diesen Beitrag
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  3. #3
    Erfahrener Benutzer Avatar von AstraF1.6_16V
    Registriert seit
    22.04.2017
    Ort
    Homburg
    Fahrzeug
    Insignia A2
    Motortyp
    B20NHT
    Baujahr
    2016
    Hi, klingt bei diesem Motor schon sehr nach LMM, aber wie bereits gesagt wurde erst genauer nachsehen, nicht auf verdacht tauschen. Allerdings, wenn du jemanden kennst der den selben Motor hat, kann man probeweise schon mal schnell den LMM tauschen, da in einer Minute erledigt
    Thanks Matze_W Bedankte(n) sich für diesen Beitrag
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #4
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.03.2019
    Fahrzeug
    Vectra B
    Motortyp
    X16XEL
    Baujahr
    1998
    Hallo,

    Habe heute zuerst einmal und ohne mir große Hoffnungen zu machen, mein Benzindruck-Messgerät angeschlossen.
    Was soll ich sagen...Benzindruck ist gerade mal so bei 2,0 bar. Normal wären 3,8 - 4,2 bar sagt mein schlaues Buch.
    Wenn ich den Motor abstelle geht die Anzeige sofort und schlagartig auf Null zurück.
    Sollte da etwa ein Schlauch im Tank an der Benzinpumpe gerissen sein?
    Hatte das schon mal bei meinem 98er Vectra B vor paar Jahren.
    Morgen schaue ich mal in den Tank (blöderweise ist der fast randvoll mit Sprit).
    Vielleicht hab ich Glück und es ist wirklich nur der Schlauch.

    Gruß Matze
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #5
    Erfahrener Benutzer Avatar von Der LI
    Registriert seit
    23.04.2017
    Ort
    Saxony-Stop
    Fahrzeug
    Astra F GL / MJ '95
    Motortyp
    C14NZ
    Baujahr
    9/94
    Kraftstoffdruck beim Z18XE: 3,8 ± 0,2 bar

    Zitat Zitat von Matze_W Beitrag anzeigen
    ...Sollte da etwa ein Schlauch im Tank an der Benzinpumpe gerissen sein?...
    Die Undichtigkeit kann auch auf dem Weg nach vorne liegen, das würde man aber vermutlich sehen und riechen können.

    Möglich und wahrscheinlich ist auch ein defekter Kraftstoffdruckregler [3]. Der ist im Deckel der Pumpe integriert [rücklauffreies Kraftstoffsystem].

    Deckel Kraftstoffpumpe - Z18XE.jpg
    Geändert von Der LI (19.08.2019 um 08:55 Uhr)
    Thanks Matze_W Bedankte(n) sich für diesen Beitrag
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #6
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.03.2019
    Fahrzeug
    Vectra B
    Motortyp
    X16XEL
    Baujahr
    1998
    Hallo,

    Der Vectra läuft wieder. Der rumpelige Leerlauf ist weg und alle Pferde sind wieder im Stall bzw. unter der Haube.
    Habe heute die Kraftstoffpumpe ausgebaut und den Schlauch (Vorlauf) demontiert.
    Nach Entfernen der netzartigen Schutzhülle konnte ich den Schlauch begutachten.
    Das Ding war übersät mit vielen Längs-und Querrissen.
    Einen neuen Schlauch montiert und ich habe wieder die geforderten 3,8 bar Druck (3,9 bar gemessen).
    Die verbaute Benzinpumpe (VDO 228216003 bzw. 81189631) scheint aber Vor- und Rücklauf zu haben.
    Der Druckregler ist mit einer Drahtspange im Deckel gesichert und sitzt in der Rücklaufleitung (???)
    Hier mal ein (Ebay)Link zu einer identischen Spritpumpe von einem Saab 9-3 1,8l aus 2004: https://i.ebayimg.com/images/g/uGcAA...Dk/s-l1600.jpg

    Danke für die Antworten!
    Gruß Matze
    Geändert von Matze_W (19.08.2019 um 22:32 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •