Thanks Thanks:  0
Ergebnis 1 bis 7 von 7

Thema: Motor ruckelt sporadisch beim Beschleunigen / deutlicher Leistungsmangel

  1. #1
    Neuer Benutzer
    Registriert seit
    01.08.2018
    Fahrzeug
    Manta-A
    Motortyp
    C20LET
    Baujahr
    1971

    Unglücklich Motor ruckelt sporadisch beim Beschleunigen / deutlicher Leistungsmangel

    Hallo zusammen,

    ich bin neu hier und neu bei mir ist ein Frontera-B mit dem 3.2 V6. Habe mit dem Motor noch keine Erfahrung und hoffe,jemand kann mir bei einem etwas seltsamen Problem helfen:

    der Motor ruckelt sporadisch beim Beschleunigen bzw. läuft etwas unrund eher im mittleren Drehzahlbereich. Die Long-Term-Trim-Werte sind bei 20%, 25%, 30% zu mager. Er zieht keine Falschluft, die Lambda-Sonden sind i.O., Zündkerzen (von NGK) sind neu.
    Das hat doch bestimmt schon mal jemand so oder so ähnlich gehabt, oder?

    Vielen Dank schon mal im voraus...
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. #2
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    Die Dichtung des Saugrohrs verursacht öfters Probleme bei diesem Modell. Ebenso ein undichter Kraftstoffdruckregler zum Unterdruckschlauch hin.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  3. #3
    Neuer Benutzer
    Themenstarter

    Registriert seit
    01.08.2018
    Fahrzeug
    Manta-A
    Motortyp
    C20LET
    Baujahr
    1971
    Hallo nochmal und vielen Dank an Torxikologe für die schnelle Antwort!

    - die Dichtung des Saugrohrs haben wir sehr wahrscheinlich beim Besprühen mit Bremsenreiniger überall erwischt und vorerst ausgeschlossen, aber den Benzindruckregler werde ich mal genauer unter die Lupe nehmen...

    zwischenzeitlich hier noch ein paar nähere Infos:
    Die Long-Term-Fuel-Trim-Werte sind bei 23%, während die Short-Term-Fuel-Trim-Werte von 0% (Standgas) auf bis zu 30% (beim Gasgeben im Leerlauf) steigen.
    Also zusammengerechnet zeitweise eine Bank rund 50% zu mager *grübel*
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #4
    Neuer Benutzer
    Themenstarter

    Registriert seit
    01.08.2018
    Fahrzeug
    Manta-A
    Motortyp
    C20LET
    Baujahr
    1971
    Da suppt tatsächlich etwas Benzin vom Benzindruckreglerin in den Unterdruckschlauch - dieser ist allerdings hinten am Motor (nicht ohne Spiegel sichtbar) abgezogen gewesen, was dann wohl erklärt, warum er nicht zu fett, sondern zu mager lief. Aber für soviel Falschluft lief er dann ja relativ gut, mein C20XE ist durch ein poröses Unterdruckschläuchlein nicht mal mehr angesprungen...
    Einen neuen oder gebrauchten Benzindruckregler (die Version ohne Verschraubung) hab ich noch nicht gefunden und dachte: "Wenn ich mit einem 5mm-Schlauch, einem 5er-Bohrer(-Schaft) und zwei Schlauchschellen den Anschluss am Benzindruckregler dicht mache und ebenso den Unterdruck-Anschluss hinten am Motor, dann läuft der zwar zu fett, aber vielleicht wenigstens so lange, bis ich auf Gasbetrieb (LPG) umschalten kann" *grübel*
    - Ich konnte es nicht lassen, das mal auszuprobieren: nach wenigen hundert Metern ist er schon ausgegangen und springt nicht wieder an *hmmpf*, zeigt aber auch keinen Error-Code.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #5
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    Hör auf zu pfuschen! Besorg dir den Regler günstig aus den USA, z.B. von Rockauto!

    Gruß Torxikologe
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #6
    Neuer Benutzer
    Themenstarter

    Registriert seit
    01.08.2018
    Fahrzeug
    Manta-A
    Motortyp
    C20LET
    Baujahr
    1971
    Ja, das war nicht gerade eine meiner besten Ideen, aber das Auto musste entweder schnell einsatzbereit oder auf die (lange) "Ersatzbank" geschoben werden...
    Danke auch für den Tipp - die Preise sind gut, wenn nur Zoll + Gebühren nicht wären... habe auch gleich einen Zahnriemensatz mit WaPu und vor Allem dem bei uns wohl schwer erhältlichen Hydraulikspanner bestellt und schon 6 Tage später war das Päckchen da! Habe nur jetzt erst die Zeit gefunden, den BDR einzubauen:
    Er springt trotzdem nicht an ;-(
    Wenn ich die Benzinpumpe kurzschließe, höre ich ein gleichmäßiges Surren und ein leichtes Plätschern aus dem Tank.
    Jedoch ist immer noch kein einziger Zündwille erkennbar - gibt es beim 3.2er vielleicht auch eine primitive Möglichkeit, den Zündfunken zu sehen oder allg. die Zündung zu testen, ohne eine Zerstörung der Elektronik zu riskieren? Ich frage auch deshalb (und habe obigen Murx auch deshalb gemacht), weil ich unterwegs bei einer Panne allzu oft aber dann doch gerne mal mir irgendwie selbst behelfe, um eine Störung zu beseitigen - wenn auch nur als Workaround. Habe bei meinen Young- und Oldtimern immer das nötigste Werkzeug und kleinere Material- u. Teile-Pakete an Bord...
    Hat jemand ne Idee, ohne den halben Motor zu...?
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  7. #7
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    Klar kann man die Zündung prüfen. Erstens mal, ob das Primärsignal vorhanden ist, also an Klemme 15 Spannung anliegt und an Klemme eins Masse getaktet ankommt. Zweitens, ob Funke erzeugt wird, wenn man an er Spule außerhalb vom Brennraum eine Kerze einsteckt und sie mit Masse verbinden, während man startet.
    Vielleicht wär es aber auch möglich, dass die Kerzen nur nass geworden sind.
    Das Plätschern im Tank wird der Kraftstoffrücklauf sein. Dabei stellt sich mir auch die Frage, ob denn noch genügend Benzin im Tank ist.
    Geändert von Torxikologe (12.11.2018 um 07:38 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •