Ergebnis 1 bis 7 von 7

Thema: Klappensteuerung

  1. #1
    Neuer Benutzer
    Registriert seit
    23.01.2018
    Ort
    Schweiz
    Fahrzeug
    Antara
    Motortyp
    A22DMH
    Baujahr
    2012

    Klappensteuerung

    Moin

    Letzten Samstag leuchtete die Motorenlampe auf und der Motor schien unruhig zu laufen.
    Der Pannendienst diagnostizierte ein Fehler in der Klappensteuerung.
    Da das Auto aber seltsamerweise noch fuhr, begleitete er mich zu meiner Hausgarage, eine Hyundaivertretung, bei der ich seit 11 Jahren Kunde bin, weil ich auch noch einen Hyundai habe.

    Am Montag prüfte der Mechaniker die Situation und fand ebenfalls diesen Fehler im Computer, löschte diesen und machte eine hochtourige Probefahrt.
    Die Motorlampe leuchtete nicht mehr auf, der Computer hingegen signalisierte nun ein Fehler an der Lamdasonde. Es wurde gesagt, zu 90% ist sie defekt, weshalb ich zusagte, diese zu erneuern.

    Nach der Erneuerung dieser Sonde tauchten dann aber 2 Fehler auf und meine Hausgarage war überfordert, da Opel im Computerprogramm ja nicht vollständig drin wäre.

    Fehlercode: P0030 = Lambdasondenheizung-Regelung Bank 1 Sensor 1 - Stromkreis fehlerhaft
    Fehlercode: P02EB = Saugrohrklappen-Stellantrieb - Ansteuerung fehlt/fehlerhaft

    Mit diesen Codes bin ich problemlos zum benachbarten FOH gefahren, der bereits von meinem Garagisten informiert wurde.
    Doch auch dieser fand das merkwürdig, fand aber im Computer den Hinweis, das irgend etwas mit dem Stromkreis nicht funktioniert, fand aber weder eine Defekte Sicherung, noch eine sonstige Ursache.

    Mittlerweile leuchtet auch wieder die Motorlampe und der Wagen läuft unruhig und stellt auch ab, weshalb ich das Auto bei Opel stehen lassen musste. Er kann erst am Freitag nachschauen, weshalb ich mir seit gestern darüber Gedanken mache, was es sein könnte.

    Als Laie vermute ich ein Defekjt im Stromkreislauf durch eine fehlerhafte Sicherung, welche bisher nicht gefunden wurde oder durch ein beschädigtes Kabel durch Marder oder ähnliches.

    Vielleicht hat ja jemand eine Ahnung?
    Wäre toll.

    Besten Dank
    Gruss A-B
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. #2
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Ort
    Wadersloh
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Auch wenn der Wagen noch jung ist - vielleicht ist ein Masseband defekt.
    Thanks Antara Black Bedankte(n) sich für diesen Beitrag
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  3. #3
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.01.2018
    Ort
    Schweiz
    Fahrzeug
    Antara
    Motortyp
    A22DMH
    Baujahr
    2012
    Zitat Zitat von uli2003 Beitrag anzeigen
    Auch wenn der Wagen noch jung ist - vielleicht ist ein Masseband defekt.
    Besten Dank für die Antwort, doch was ist ein Masseband?
    Ich nehme an, das hat mit dem Strom zu tun, oder?

    Danke und Gruss
    A-B
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #4
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Ort
    Wadersloh
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Ja, das sind die Kabel, oft Kabelgeflechte, die die Karosse mit beispielsweise dem Motor verbinden. Bei Häufungen von Fehlern mit Stromkreisproblemen können diese die Ursache sein, wenn sie durchgescheuert, gelockert oder korrodiert sind.

    Immer ein Punkt, den man nachsehen sollte.

    Siehe auch:
    Masseband – Wikipedia

    Grüße
    Uli
    Thanks Antara Black Bedankte(n) sich für diesen Beitrag
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #5
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.01.2018
    Ort
    Schweiz
    Fahrzeug
    Antara
    Motortyp
    A22DMH
    Baujahr
    2012
    Moin

    Da ich doch ein paar Minuten Zeit hatte, habe ich das mal gegoogelt und fand eure Antwort in verschiedenen Ergebnissen heraus.
    Was Autos betrifft, besonders die heutigen Autos, bin ich kein Experte mehr, sondern Laie, ganz im Gegensatz zu jener Branche, welche euer Logo beschreibt.

    Anhand der beschriebenen Fehlercodes kam ich zur Überzeugung, das vermutlich kein mechanisches Problem vorliegt, sondern ein elektrisches Problem.
    Dies schien der FOH ja auch erkannt zu haben nach einer erneuten Auslesung mit seinem Computer und suchte zuerst nach einer defekten Sicherung. Doch sowohl der Chef, als auch der Mechaniker fanden keine defekte Sicherung in jenem Kasten, welche sich im Motorraum oben vorne Fahrerseits befindet.

    Da der Chef nun für 2 Tage in einem Kurs steckt, kann erst morgen weiter gesucht werden. Ich werde ihn mal morgen darauf ansprechen wegen dem Masseband. Aber meine Tochter, vom Fach, meinte, es könnte auch ein defektes Kabel sein, welches unregelmässig Impulse gibt, was erklären ürde, dass das Auto mal läuft und dann mal wieder abgeht, besonders, wenn es vorwärts schräg nach unten steht.

    Wenn ich dran denke, was mich dieser ganze Spass kosten dürfte, wird mir schlecht. Und die Garantie ist bereits vor 11 Tagen abgelaufen, typisch!
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #6
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Ort
    Wadersloh
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Ein Masseband ist auch ein Kabel, und zwar eines, welches permanent bewegt wird. Und wenn das korrodiert ist oder lose, dann kommt es mal zum Kontakt, mal nicht. Das ein Kupferkabel im Kabelbaum solche Auswirkungen zeigt, glaube ich nicht. Das sind immer viele Kabel und dann gebündelt - dass ein Einzelnes bricht halte ich für unwahrscheinlich - aber nicht unmöglich.

    Viel Erfolg!
    Thanks Antara Black Bedankte(n) sich für diesen Beitrag
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  7. #7
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.01.2018
    Ort
    Schweiz
    Fahrzeug
    Antara
    Motortyp
    A22DMH
    Baujahr
    2012
    Moin

    Tja, noch weiss ich nicht definitiv, was Sache ist, denn der Opel steht immer noch beim Opelmechaniker.
    Der lässt sich Gott wieviel Zeit, scheint mir.
    Nun ja, er war 2 Tage in einem Kurs und konnte erst letzten Freitag beginnen, aber da stand das Auto immer noch draussen. Und angerufen hatte er auch nicht, weshalb ich heute morgen hinfuhr.
    Immerhin steht der Wagen in der Garage und man hat auch den Fehler in etwa lokalisieren können. Nur ist es schwer, an das Bauteil ran zu kommen, welches den Kurzschluss verursacht hat.
    Ob das Bauteil auch beschädigt ist oder nur den Kurzschluss aus welchen Gründen auch immer, auslöste, weiss ich genauso wenig, um welches Bauteil es sich handelt.
    Hatte gehofft, er würde mich heute wenigstens anrufen, was aber auch nicht geschah.

    Mir macht die Geschichte mittlerweile schwer zu schaffen und verursacht Magengeschwüre.
    Hoffe, er baut nicht alles aus und hinterher habe ich kein Auto mehr, nur noch Einzelteile. Und das ist eine Opelwerkstatt! Na ja....

    Gruss
    A-B

    - - - Aktualisiert - - -

    Moin

    War heute beim FOH und was der mir da erklärte, war schon echt happig, weil auch nicht erklärbar.

    Wie bereits erwähnt, sagte der eine Fehlercode ein Problem beim Stromkreis für die Lambdasondenheizungs - Regelung.
    Diesen Fehler fand er dann auch, konnte ihn aber überhaupt nicht erklären, weil das auch für ihn ein völlig neues Problem war.

    Im Motor befindet sich ja ein Kasten mit diversen Sicherungen (was ich nicht mal wusste, das da auch Sicherungen sind). Macht man den kasten auf, sieht man lauter farbige Sicherungen in verschiedenen Grössen. Doch alle Sicherungen funktionierten, weshalb er diesen Teil auch öffnete und man dann eine Reihe von Steckern erkennt, welche senkrecht nach oben in Reih und Glied ragen.
    Jene aber für diese Lambdasondenheizung aber war verbogen oder gebrochen (habe ich nicht so genau verstanden, nur auf dem Foto so gesehen), weshalb der Stromkreis nicht funktionieren konnte. Weshalb dieser Stecker / Kontakt aber verbogen war, konnte er sich nicht erklären. Keiner konnte das!

    Aber diesen Fehler hat er beheben können und die Fehlermeldung wurde korrigiert.

    Nun aber zeigte sich beim Auslesen, das tatsächlich die Drosselklappe nicht einwandfrei funktioniert. Vermutlich zuviel Dreck, welches die Beweglichkeit mindert und deshalb zu Störungen kommt.
    Er wird versuchen, diese Klappe zu reinigen, was in vielen Fällen bisher problemlos funktionierte. Sollte aber diese Klappe durch den Dreck aber auch beschädigt worden sein, wird er sie erneuern müssen.

    Man, seit fast 14 Tage ohne meinen geliebten Antara, wie halte ich das nur noch aus? LOL

    Gruss
    Janne
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •