Thanks Thanks:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: Fehlfunktionen des Frontscheibenwischers

  1. #11
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    27.04.2017
    Fahrzeug
    Frontera
    Motortyp
    C20NE
    Baujahr
    1993
    Am Wischermotoreingang wurde ebenfalls geprüft. Möglich dass dieser auch defekt ist, denn er fährt ja alleine nicht in seine Endlage zurück.

    Lt. Schaltplan ist im Motor ein Schalter, der dem BCM die Endlage signalisiert, also nicht wie bisher eine Schleife, die den Motor solange mit Spannung versorgt, bis die Welle ihre Endlage erreicht hat. Somit steuert das BCM den Wischermotor komplett. auch dieser Umstand deutet auf eine Fehlfunktion des BCM hin.
    Front Wiper Circuit Chevrolet Captiva.png
    Geändert von Torxikologe (05.04.2018 um 15:15 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. #12
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Wie verhält sich denn das Tastsignal des (End)schalters? Geht der Pegel am STG einmal pro Wischerbewegung (wenn dieser unten ist) auf GND?
    Das muss erkennbar sein. Fehlt dieses Signal, oder ist es nur teilweise vorhanden / mit undefiniertem Pegel, dann wird das BCM das merken und nach einer gewissen Zeit irgendwo abschalten.
    Zum Testen kannst du den entsprechenden Pin am STG auch hochlegen, und den Schalter mittels Drahtbrücke simulieren. Bei Intervall beispielsweise muss er dann stehen bleiben, wenn du Masse auf den Eingang des BCM gibst. Dann müsstest du allerdings sofort öffnen, und nach ein paar Sekunden zur Simulation der Endlage wieder schließen.

    Grüße
    Uli
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  3. #13
    Erfahrener Benutzer Avatar von KL48
    Registriert seit
    08.02.2008
    Fahrzeug
    Golf+, 1.4, 7-G DSG
    Motortyp
    CAXA
    Baujahr
    2012
    Zitat Zitat von uli2003 Beitrag anzeigen
    Der Artikel ist soweit richtig.
    Da wird sich der Ersteller des Artikels aber freuen.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #14
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Da wird sich der Ersteller des Artikels aber freuen.
    Wenn er möchte gern. Nicht alles was geschrieben steht ist auch richtig & wahr
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #15
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    27.04.2017
    Fahrzeug
    Frontera
    Motortyp
    C20NE
    Baujahr
    1993
    Relais sind quergetauscht. Keine Änderung.

    - - - Aktualisiert - - -

    So, Fehler gefunden. Es liegt tatsächlich am Wischermotor. Der Masseabschaltkontakt ist nicht immer da. Zwei mal, nachdem der Motor dazwischen gedreht hatte geprüft, war er da. Ich hatte zunächst jedoch den Motor nicht gedreht und erneut geprüft. Erst auf Uli's Hinweis habe ich nochmals getestet und Masse von Hand getaktet. Nun geht auch die Waschpumpe wieder. Habe die Original Chevrolet Prüfanleitung vorliegen, aber dieses Detail der Prüfung wird nicht angesprochen.
    Man lernt eben nie aus!

    Danke an Uli an dieser Stelle!!
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #16
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Anhand des Fehlerbildes konnte man das aber schon etwas erkennen. Das BCM muss, wenn ordentlich programmiert, erkennen wenn das Signal vom Endschalter fehlerhaft ist. Ist die Zeit des Motorumlaufs beendet (eine kleine Hysterese gibt es sicher) gibt es ein Time-Out, damit der Nutzer nicht mit permanent laufendem Wischer rumfahren muss. Daher blieb der Wischer auch 'irgendwo' stehen.

    Hättest du das BCM eingeschickt, wäre es sicher repariert worden. Schuld am Defekt wäre ein fehlerhafter Motor gewesen. So generiert man Umsätze, fast noch leichter als Facebook das kann (BTW: Hoffentlich bekommen die jetzt mal richtig einen auf den Sack. Leider ist der Gerichtsstand nicht in Deutschland..).

    Grüße
    Uli
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  7. #17
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    27.04.2017
    Fahrzeug
    Frontera
    Motortyp
    C20NE
    Baujahr
    1993
    Ja etwas, wenn da nicht einiges irritiert hätte, denn

    1. könnte man sowas ohne Weiteres mit einem Fehlercode detektieren, der Speicher war aber leer.
    2. müsste in der Fehlersuchanleitung das Verhalten beim Ausbleiben des Signals beschrieben werden
    3. war das Signal ja zeitweise da
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  8. #18
    The Brain Avatar von uli2003
    Registriert seit
    22.04.2017
    Fahrzeug
    Vectra C
    Motortyp
    Z22YH
    Baujahr
    2005
    Letzter Punkt ist immer die Crux bei so etwas, und verhindert manchmal auch einen FC.

    Eine Fehlersuche gestaltet sich bei sporadischen Fehlern immer schwieriger, als bei permanentem Ausfall.
    Warum es in der Prüfanleitung nicht steht, weiß ich nicht. Hat wohl niemand daran gedacht.

    Grüße
    Uli
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  9. #19
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    27.04.2017
    Fahrzeug
    Frontera
    Motortyp
    C20NE
    Baujahr
    1993
    Bei der Fehlerbeschreibung durch den Fahrer, dachte ich sofort an den Motor. Da dieser aber zunächst, bzw. zeitweise lief und dann nur noch auf Stufe High in Low, war ich verunsichert. Dazu kommt noch, dass Händler sehr sehr gerne Ersatzteile verkauft, sich aber bei der Bereitstellung eines Schaltplanes abgeneigt präsentiert. Kollegialität sieht anders aus.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •