Thanks Thanks:  0
Ergebnis 1 bis 7 von 7

Thema: Tacho Ausfall + ABS Warnleuchte

  1. #1
    Neuer Benutzer
    Registriert seit
    09.07.2017
    Fahrzeug
    Corsa C
    Motortyp
    Z12XE
    Baujahr
    2003

    Tacho Ausfall + ABS Warnleuchte

    Hallo,

    bei meinem Corsa C (Bj2003) bergan zunächst die ABS Kontrollleuchte zu leuchte und Minuten später fiel der Tacho aus. Geschwindigkeitsanzeige (Zeiger) bleibt bei null, Tages- und Gesamtkilometerzähler zählt nicht weiter. Drehzahlmesser, Beleuchtung, alle anderen Leuchten im Armaturenfeld funktionieren weiterhin. Eine Woche vorher (ob es damit zu tun hat, weiß ich nicht) war die Batterie (noch kleine 2 Jahre alt) plötzlich entladen - konnte aber wieder aufgeladen werden und funktioniert seit dem wieder. Die Ursache dafür ist nach wie vor unbekannt.

    Es leuchteten ABS- und allgemeine Fehlerkontrollleuchte (Autosymbol mit Schraubenschlüssel). Fehler Ausblinken brachte nur 0500 (Geschwindigkeitssensor). Um auszuschließen, dass die leere Batterie und der damit verbundene Spannungsabfall im Bordnetz einfach nur die Elektronik durcheinander gebracht hat, habe ich die Batterie auch mal einen Tag abgeklemmt. Danach leuchtete nur die ABS-Leuchte sofort wieder.

    Rückblickend gab es noch eine weitere Auffälligkeit: 2 oder 3 mal, hat sich das Bremspedal so angeführt, als ob das ABS anspringen würde: Beim Abbremsen bei hoher Geschwindigkeit war alles normal, und erst auf den letzten Metern beim zum Stehen kommen hat es sich wie ABS angeführt. Es war nur ein leichter Bremsvorgang und eigentlich gab es keinen Grund für ABS. Dem habe ich damals keine weitere Bedeutung geschenkt, da es nur ganz selten auftrat und ich einen etwas rutschigen Untergrund nicht ausschließen konnte.

    Ich habe jetzt den Verdacht, das die Bremsen (nicht mehr die neusten) entsprechend verrostet sind und das das das Verhalten mit dem Bremspedal welches sich wie ABS anfühlte darauf zurückzuführen ist. Jetzt habe ich gelesen, das das Tachosignal durchaus mit dem ABS in Verbindung stehen kann. Meine Hoffnung ist natürlich, dass es nur die Bremsen sind, der Tacho oder noch teuere Elektronik nicht defekt ist.

    Jetzt zu meiner Frage: Gibt es eine einfache Möglichkeit (ohne zuerst die Bremsen komplett erneuern) zu testen, ob der (von mir vermutete) ABS-Fehler (bedingt durch erneuerungsbedüftige Bremsen) die Ursache für den Tachoausfall ist? Kann man irgendwie das ABS abschalten (ohne Spezialgeräte) um zu sehen ob der Tacho wieder geht. Ich habe ein wenig die Angst, dass ich jetzt anfange Bremsen und Co. zur reparieren und dann doch noch ein teurer = wirtschaftlicher Totalschaden) Elektronikfehler übrig bleibt.

    Oder hat jemand eine andere Idee, was der Fehler sein könnte?
    PS. Das typische Corsa-Problem mit der Steckverbindung zum Armaturenfeld halte ich hier nicht für eine mögliche Ursache.

    Entschuldigung für den langen Text. Jede Anmerkung (auch Kritik an meinen bisherigen Vermutungen) ist herzlich willkommen.

    Grüße
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. #2
    Benutzer Avatar von Der LI
    Registriert seit
    23.04.2017
    Ort
    Saxony-Stop
    Fahrzeug
    Astra F GL / MJ '95
    Motortyp
    C14NZ
    Baujahr
    9/94
    Zitat Zitat von daniel2 Beitrag anzeigen
    ...Das typische Corsa-Problem mit der Steckverbindung zum Armaturenfeld halte ich hier nicht für eine mögliche Ursache...
    Das solltest du aber, bevor du teure Reparaturen durchführst; schon deshalb, um es als mögliche Ursache auszuschließen. Es läßt sich ja relativ preiswert beheben.

    Dann solltest du die Verkabelung [Bruch] und Steckverbinder [Korrosion, verbogene Kontakte] des Geschwindigkeitssensors prüfen; der Fehlercode P0500 deutet ja darauf hin.
    Geändert von Der LI (09.07.2017 um 15:06 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  3. #3
    Neuer Benutzer
    Themenstarter

    Registriert seit
    09.07.2017
    Fahrzeug
    Corsa C
    Motortyp
    Z12XE
    Baujahr
    2003
    Danke, Der LI
    ich werde alles überprüfen.

    Mich interessiert weiterhin der Zusammenhang mit dem ABS. Dass das ABS Problem dem Tachoausfall voraus ging halte ich nicht für Zufall.

    Grüße
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #4
    Benutzer Avatar von H.T.
    Registriert seit
    23.04.2017
    Ort
    Bayern/Ostallgäu
    Fahrzeug
    Corsa D
    Motortyp
    Z12XEP
    Baujahr
    2007
    Schau die Sensorringe an den Antriebswellen an, die brechen hin und wieder durch Rostbefall.
    Hatte ich am Corsa B einmal, war genau das selbe. Nur kurz vor dem Anhalten klackerte das ABS.
    Mit Ausnahme des großen Brandes von Chicago hat man mir schon alles in die Schuhe geschoben.
    (Al Capone)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #5
    Benutzer Avatar von Der LI
    Registriert seit
    23.04.2017
    Ort
    Saxony-Stop
    Fahrzeug
    Astra F GL / MJ '95
    Motortyp
    C14NZ
    Baujahr
    9/94
    Zitat Zitat von daniel2 Beitrag anzeigen
    ...Mich interessiert weiterhin der Zusammenhang mit dem ABS...
    Tacho und ABS brauchen Geschwindigkeitssignale - ABS von jedem einzelnen Rad, Tacho i.A. vom Sensor vorne links. Jetzt weißt du, wo du suchen mußt.

    Wie H.T. schon schrieb: auch den Sensorzahnring auf dem Gelenk solltest du untersuchen, der kann auch stark verschmutzt sein.
    Geändert von Der LI (10.07.2017 um 08:58 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #6
    Neuer Benutzer
    Themenstarter

    Registriert seit
    09.07.2017
    Fahrzeug
    Corsa C
    Motortyp
    Z12XE
    Baujahr
    2003
    Nach einer mühseligen Fehlersuche ist der Fehler nun beseitigt: Die beide Zahnringe waren völlig verrostet und ein ABS-Sensor war auch nicht mehr zum Leben zu erwecken. Mit der leeren Batterie hatte das alles (wahrscheinlich) nichts zu tun (es sei den ein ABS-Sensor könnte die Batterie leicht kurzschließen und damit entladen).

    Vielen Dank an alle.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  7. #7
    Neuer Benutzer
    Registriert seit
    26.06.2017
    Fahrzeug
    Astra
    Motortyp
    C20NE
    Baujahr
    2009
    Das Problem mit der ABS Warnleuchte hatte ich auch mal. Bei mir war es aber ein Sensor am ABS Ring, der verdreckt war.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •