Thanks Thanks:  0
Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 49 von 49

Thema: Wie Fehler löschen (BJ 1999)?

  1. #41
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    Wird das AGR ersetzt, muss auch ein Softwareupdate gemacht werden, falls noch nicht geschehen, sonst hast gleich wieder Fehler drin.

    Rheinfischer gehst wohl nach der Adler Suchmethode vor. Da nützte auch Good Luck wünschen wie erwartet nix. Ohne fundierte Diagnose-Methode wird das teurer, als in der Werkstatt, wenn du es in Auftrag gibst.
    Geändert von Torxikologe (01.09.2020 um 06:32 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. #42
    Erfahrener Benutzer Avatar von H.T.
    Registriert seit
    23.04.2017
    Ort
    Bayern/Ostallgäu
    Fahrzeug
    Astra J
    Motortyp
    A16XER
    Baujahr
    2014
    Da hast vollkommen recht.

    Nur, das Problem liegt wohl bei der Eigentümerin des Corsa. Ich habe den Eindruck, dass sich diese allen vernünftigen Ratschlägen verweigert. Aus welchen Gründen auch immer.
    Darum habe ich geraten die Finger wegzulassen.

    Zwischen den Zeilen ist wohl herauszulesen, dass der Allgemeinzustand nicht mehr der beste ist. Vermutlich wird das Fahrzeug die nächste HU nicht mehr überleben.
    Geändert von H.T. (01.09.2020 um 07:03 Uhr)
    Mit Ausnahme des großen Brandes von Chicago hat man mir schon alles in die Schuhe geschoben.
    (Al Capone)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  3. #43
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    Auch das muss so wohl sein.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #44
    Erfahrener Benutzer Avatar von H.T.
    Registriert seit
    23.04.2017
    Ort
    Bayern/Ostallgäu
    Fahrzeug
    Astra J
    Motortyp
    A16XER
    Baujahr
    2014
    @Torxikologe, kurz mal ein OT.

    Funktioniert bei dir die Updateplattform noch für den MOT Pro?
    Die letzten Updates habe ich am 6.8.2020 heruntergeladen, am Samstag wollte ich schauen ob neue Updates vorhanden sind und funktionierte nicht mehr. Konnte mich einloggen, dann rührte sich nichts mehr.

    Diesbezüglich habe ich heute eine Mail an Autel Europe geschrieben. Bin gespannt was dabei rauskommt.
    Mit Ausnahme des großen Brandes von Chicago hat man mir schon alles in die Schuhe geschoben.
    (Al Capone)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #45
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    Habe es bislang nicht mehr probiert. Würde mich nicht wundern, wenn es nicht mehr ginge. Beim letzten Mal war es eine Katastrophe und dauerte ewig lange. Zum Schluss waren 2 Kartenleser defekt. Ich müsste jetzt erstmal wieder schauen, wie das Update denn abrufbar ist. Man wird älter. Sehe gerade dass der Mot Pro nicht mehr gelistet ist. Dann wars das wohl.
    Geändert von Torxikologe (01.09.2020 um 12:34 Uhr)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #46
    Erfahrener Benutzer Avatar von H.T.
    Registriert seit
    23.04.2017
    Ort
    Bayern/Ostallgäu
    Fahrzeug
    Astra J
    Motortyp
    A16XER
    Baujahr
    2014
    Die Updates liefen bisher alle recht zügig. In letzter Zeit kamen fast nur noch Updates für die VW/Audi Gruppe. Ja, der MOT Pro ist ersetzt worden. Kann gut sein, dass in diesem Zuge die Updates eingestellt worden sind. Im Kundenkonto ist aber keine Nachricht zu finden.
    Irgendwas wird von Autel Europe ja kommen, warten wir's ab. Die aktuelle Plattform heißt Maxi PC Suite V1.30 Abrufbar im Kundenkonto unter Downloads. Autel Product Management System
    Mit Ausnahme des großen Brandes von Chicago hat man mir schon alles in die Schuhe geschoben.
    (Al Capone)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  7. #47
    Erfahrener Benutzer
    Registriert seit
    27.04.2017
    Fahrzeug
    Vectra A
    Motortyp
    X16SZ
    Baujahr
    1995
    ich arbeite überwiegend mit dem KTS 540. Das Autel nehme ich nur selten
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  8. #48
    Erfahrener Benutzer Avatar von H.T.
    Registriert seit
    23.04.2017
    Ort
    Bayern/Ostallgäu
    Fahrzeug
    Astra J
    Motortyp
    A16XER
    Baujahr
    2014
    Funktioniert wieder, das ging schnell. Hätte ich nicht erwartet.
    Mit Ausnahme des großen Brandes von Chicago hat man mir schon alles in die Schuhe geschoben.
    (Al Capone)
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  9. #49
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2020
    Fahrzeug
    Opel Corsa B
    Motortyp
    X10XE
    Baujahr
    1999
    Kurzer Zwischenbericht, wie versprochen.

    Kollegen vom Corsaforum haben empfohlen zwecks LMM-Testung einfach den Stecker anzuziehen und dann Probefahrt zu machen. Habe ich gemacht, und siehe da: Auto fuhr einwandfrei, kein Ruckeln, super Beschleunigiung (naja, so, wie der Motor halt beschleinigt), "neues Auto"-Gefühl. - Damit sollte der LMM defekt sein, ein neues Bosch-LMM ist bestellt und wird nächste Woche eingebaut.

    Das sollte dieses Problem beheben.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •