Hallo,

ich fahre einen Corsa-C und habe da seit einigen Wochen ein merkwürdiges Problem mit dem mitgelieferten CD30 MP3 Radio.

Es begann damit, dass sich das Radio nicht mehr per Ein- / Austaster (am Lautstärkeknopf) ausschalten ließ. Dies gelingt nur noch durch Abziehen des Zündschlüssels. Einige Tage später ließ sich auch die Lautstärke nicht mehr verstellen. Da sowohl Lautstärke, als auch Ein-/ Austaste im selben Inkrementalgeber zusammengefasst sind ging ich von einem mechanischen Problem aus. (Inkrementalgeber defekt oder kalte Lötstelle)

Also habe ich das Radio zerlegt und nachgemessen. Erstaunlicherweise funktionieren der Inkrementalgeber und der Taster einwandfrei. Also habe ich wieder alles zusammengebaut und im Auto getestet.

Merkwürdig ist, dass das Einschalten per Taster immer zuverlässig funktioniert, aber das Ausschalten verweigert das Radio.

Eine Suche im Internet ergab, dass das CD30 wohl eine Macke hat und sich bei einer alten Software wohl gelegentlich selber einschaltet. Das hatte ich aber bei meinem noch nicht beobachtet.

Da ich das Radio eh fast nie benutze, ich habe in der Tiefgarage einen Doppelparker und bin zu faul vor jeder Fahrt die Antenne aufs Dach zu schrauben, habe ich mir damit beholfen den Stecker abzuziehen, um beim Fahren meine Ruhe zu haben.

Hat schon mal jemand ein ähnliches Problem gehabt und den Fehler erfolgreich behoben?

P.S.
Hoffentlich steht der Artikel jetzt nicht zweimal drin, da das erste Abschicken nicht funktionierte habe ich es ein zweites Mal probiert.