Ergebnis 1 bis 5 von 5

Thema: Ausfall Drehzahlmesser und Tankanzeige

  1. #1
    Gast
    Dabei seit
    Jun 2007
    Ort
    Schwarzach
    Fahrzeug
    Omega B
    Motortyp
    X20XEV
    Baujahr
    95
    Danke (Gegeben)
    0
    Danke (Erhalten)
    0
    Erwähnt
    0 Post(s)

    Ausfall Drehzahlmesser und Tankanzeige

    Hallo Leute,

    fahre seit knapp 5 Jahren einen 95er Omega B Caravan. Ausser kleiner Reperaturen bin ich voll zufrieden mit dem Wagen.
    Jetzt habe ich allerdings ein recht seltsames Phänomen. Der Drehzahlmesser und die Tankanzeige fallen kurzfristig ab. Wie wenn sie einen Wackelkontakt hätten. Der Tacho und die andere Elektronik sind in den Fall aber ok. Den kompletten Tacho hab ich schon mal ausgebaut und die Platine überprüft(soweit es möglich war) und nichts gefunden. Der Ausfall kommt sporadisch, d.h. nur ab und zu. Ich hab nur Angst das die Anzeigen irgendwann ganz ausfallen.
    Kann mir irgend jemand einen Tipp geben was das sein kann oder nach was ich noch schauen könnte. Weis nämlich im moment nicht mehr weiter.
    Vielen Dank schon mal.

    Gruß Mike

  2. #2
    weiß wo es lang geht Avatar von Der Marcy
    Dabei seit
    Jul 2005
    Ort
    42119 Wuppertal Deutschland
    Fahrzeug
    Omega B
    Motortyp
    x25xe
    Baujahr
    1999
    Danke (Gegeben)
    0
    Danke (Erhalten)
    0
    Erwähnt
    0 Post(s)
    Evtl. ein def. der Lima. Die zerstört in dem Fall gerne die Platine der Armaturen.
    Omega.... Erst Ohhhh und zum Schluß AHHHHHHHHHH !!!

  3. #3
    Moderator Avatar von Henning123
    Dabei seit
    Nov 2003
    Ort
    Meppen
    Fahrzeug
    Vectra C Caravan
    Motortyp
    Z19DTH
    Baujahr
    2005
    Danke (Gegeben)
    3
    Danke (Erhalten)
    6
    Erwähnt
    0 Post(s)

    Bei einem Defekt an der Lima, fällt der Tacho dann aber für gewöhnlich dauerhaft aus. Möglich ist das aber trotzdem, zumal das beim Omega keine Seltenheit ist.
    Allerdings würde ich den Tacho nochmal ausbauen und nachsehen ob eventuell eine Verbindung zum Stecker lose oder die Leiterfolie im Kontaktbereich verknickt ist.
    Gruß aus dem Norden
    Henning

    Lieber ein Ende mit Schrecken, als Schrecken ohne Ende!!!

  4. #4
    Gast
    Themenstarter

    Dabei seit
    Jun 2007
    Ort
    Schwarzach
    Fahrzeug
    Omega B
    Motortyp
    X20XEV
    Baujahr
    95
    Danke (Gegeben)
    0
    Danke (Erhalten)
    0
    Erwähnt
    0 Post(s)

    Question

    Hi Leute,

    danke für die schnellen Antworten.

    Die Platine hab ich schon mal angeschaut, konnte aber nichts schlimmes an den Leiterbahnen erkennen. War auch meine erste Vermutung. Komisch ist ja auch das der Tacho einwandfrei geht. Nur die Tank-und Drehzahlanzeige fallen gleichzeitig aus.

    Die LIMA werd ich heute abend auch noch mal anschauen. Zudem werd ich auch noch mal die Massenkabel überprüfen.

    Für weitere Ratschläge zur Fehlersuche bin ich sehr dankbar.

    Gruß

    Mike
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Hab gestern mal die Lima überprüft. Scheint ok zu sein.
    Sonst konnte ich irgendwie auch nix finden. Hab keine Ahnung was ich jetzt noch machen soll.
    Aber ich habe das Gefühl das die Aussetzer kurz nach dem Starten häufiger sind. Wenn ich eine Weile gefahren bin, kommt es nur in sehr großen Abständen vor das die Anzeigen ausfallen.
    Für weitere Tipps bin ich sehr dankbar.
    Geändert von absinth_666 (28.06.2007 um 08:13 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  5. #5
    Gast
    Themenstarter

    Dabei seit
    Jun 2007
    Ort
    Schwarzach
    Fahrzeug
    Omega B
    Motortyp
    X20XEV
    Baujahr
    95
    Danke (Gegeben)
    0
    Danke (Erhalten)
    0
    Erwähnt
    0 Post(s)
    Hi Leute,

    nun ist wieder alles ok. Schon seit Tagen. Ich glaub mein Omega ist selbst heilend

    lg

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •